Clir Outage
Incident Report for Clir
Resolved
Systems have been operating normally since hardware replacement. As always, we continue to monitor the status of our infrastructure.
Posted Mar 06, 2022 - 21:18 UTC
Monitoring
We have successfully restored the backup with minimal data loss. We are currently monitoring to ensure systems are stable.
Posted Mar 04, 2022 - 20:21 UTC
Identified
A system at Clir has encountered a hardware failure. Clir is following our recovery procedures.
Posted Mar 04, 2022 - 19:44 UTC
This incident affected: Clir Web Application.