Clir Explore offline
Incident Report for Clir
Resolved
Clir has validated the security patch from Tableau and reenabled public access to Explore.
Posted Dec 22, 2021 - 17:25 UTC
Update
Tableau, the underlying platform of Explore, has provided a new version which fixes the security vulnerability. Our team is migrating to the new version and performing internal tests to verify the vulnerability has been fixed, and that no other features have been affected.
Posted Dec 20, 2021 - 16:26 UTC
Monitoring
We have identified that Clir Explore is potentially susceptible to a recently discovered security vulnerability. Out of an abundance of caution, public internet access to Explore has been disabled. We are currently waiting on our underlying platform, Tableau, to provide a mitigation or patch.
Posted Dec 14, 2021 - 20:34 UTC
This incident affected: Clir Explore.