Clir Application Issues
Incident Report for Clir
Resolved
We've applied the fix and the incident has been resolved.
Posted Sep 26, 2022 - 08:27 UTC
Monitoring
We've identified an issue that has occurred with the Clir Application which is preventing it from loading for any users. We're in the process of implementing a fix, and expect the system to be operational again shortly.
Posted Sep 26, 2022 - 08:19 UTC
This incident affected: Clir Web Application.